Crear una presentación
Descripción general
La pestaña Presentación tiene un menú desplegable con las siguientes opciones:
- Nueva presentación: consulte Nueva presentación para obtener más información sobre cómo crear una nueva presentación
- Importar presentación: consulte Importar presentación para obtener más información sobre cómo importar presentaciones
- Presentaciones recientes: le permite seleccionar una presentación de una presentación reciente
- Todas las presentaciones: le permite seleccionar una presentación de las presentaciones existentes en su red
Nueva presentación
Para crear una nueva presentación, seleccione Nueva presentación o el icono de Nueva presentación en Presentaciones recientes, o la pantalla Nueva presentación . Para obtener una referencia visual, consulte el video tutorial para obtener una guía paso a paso sobre cómo crear una nueva presentación.
Reproductores Series 5 con múltiples salidas
Si selecciona un reproductor XC5 o XT5, verá la siguiente pantalla y una pestaña Screens (las opciones adicionales se han movido a la pestaña Screens):

Para obtener información sobre cómo crear una presentación multipantalla en reproductores XC5, consulte Reproducir video multipantalla.
Otros reproductores
Si selecciona un reproductor Series 5 de salida única, o reproductores Series 4 o anteriores, verá la siguiente pantalla:

Destino | Mostrar sitio HTML | Transmisión de video |
|---|---|---|
![]() | ![]() | ![]() |
Tenga en cuenta que si está utilizando un AU335, debe seleccionar Audio en Zona única antes de que el AU335 aparezca en la lista Jugador objetivo:

- Seleccionar plantilla: Seleccione un diseño de zonas prediseñado para su presentación. Puede modificar el diseño de zonas más adelante al editar la presentación.
- Zona única Zona: Una sola imagen, video, aplicación Node.js o página HTML ocupa la pantalla en cualquier momento.
- Lista de reproducción: Los videos y las imágenes se muestran en una lista de reproducción
- HTML: Se muestra una sola página HTML
- Entrada de video: Se muestra video desde la entrada HDMI® (disponible solo en los reproductores XTx44, XTx43 y 4Kx42).
- Transmisión de video: Se muestra video desde una fuente de transmisión remota
- Aplicación Node.js: Se agrega una aplicación Node.js a la presentación como “Contenido de soporte" y puede agregarse, actualizarse o eliminarse posteriormente mediante “Contenido de soporte“. Para obtener más información, consulte Node.js.
- Multizona: Se muestran simultáneamente varios elementos multimedia (imágenes, videos, texto).
- Dos zonas horizontales: Se muestra una lista de reproducción de videos e imágenes con un ticker de texto debajo.
- Dos zonas verticales: Se muestra una lista de reproducción de videos e imágenes a la izquierda, mientras que una lista de reproducción de imágenes ocupa el lado derecho de la pantalla.
- Tres zonas: Una lista de reproducción de videos e imágenes ocupa el lado izquierdo de la pantalla, una lista de reproducción de imágenes ocupa el lado derecho y un ticker de texto ocupa la parte inferior.
- Vista previa: Vea una vista previa del diseño de zonas (el verde indica una zona de video o imagen, el azul una zona de imagen y el amarillo una zona de ticker).
- Nombre: Introduzca un nombre para la presentación.
- Destino (solo modo local): Elija una ubicación para guardar el archivo del proyecto de presentación en su máquina local.
- Presentación HTML (solo plantilla HTML): Especifique un sitio HTML para mostrar en pantalla.
- URL: Especifique la URL de la página HTML que se mostrará.
- Contenido local: Explore su máquina local para localizar el archivo .html que desea mostrar.
- URL de transmisión de video (solo plantilla de transmisión de video): Especifique la URL del video en streaming que se mostrará en pantalla.
- Reproductor de destino: Seleccione el modelo del reproductor de destino para la presentación. Esto determinará las resoluciones de video, los tipos de zona, los widgets y los eventos disponibles en la presentación.
- Conector: Seleccione el tipo de conector que conecta el reproductor a la pantalla.
- Resolución de salida: Elija una resolución compatible con su monitor. Consulte Modos de video para obtener una lista de todos los modos de video disponibles.
- Frecuencia de cuadros objetivo: Elija una frecuencia de cuadros compatible con su monitor.
- Orientación de la pantalla: Seleccione una orientación de pantalla para su presentación:
- Horizontal: El contenido no se rota.
- Vertical – Inferior izquierda: El contenido se rota 90 grados en sentido antihorario. Seleccione esta opción si la parte inferior del monitor está a la izquierda cuando está orientado verticalmente.
- Vertical – Inferior derecha: El contenido se rota 90 grados en sentido horario. Seleccione esta opción si la parte inferior del monitor está a la derecha cuando está orientado verticalmente.
- Iniciar: Vaya a la pantalla de edición de lista de reproducción/diseño.

Generador de presentaciones

- Modo de contenido: El contenido de la presentación puede almacenarse en uno de dos lugares. Es importante destacar que una presentación no puede contener una combinación de tipos de almacenamiento de contenido. Por lo tanto, cambiar esta opción requiere que salga de la presentación actual. Más detalles aquí.
- Modo (bsn.Content) de BrightSign Author Plus almacena contenido en BrightSign Cloud.
- Modo local almacena contenido en su computadora local.
- Vista de biblioteca / árbol La Biblioteca muestra el contenido disponible desde su red de BrightSign Cloud o su computadora local, según el Modo de contenido seleccionado como se describe anteriormente. Si necesita agregar medios a su red de BrightSign Cloud, seleccione el menú desplegable junto a la pestaña Contenido y seleccione Cargar nuevo medio. Vista de árbol le permite ver y buscar rápidamente en una presentación mostrándola como un conjunto de zonas, estados, eventos y comandos expandibles/contraíbles. Consulte aquíaquí para obtener más información.
- Diseño / Contenido: Seleccione Diseño para cambiar el diseño de la presentación y editar las propiedades de la zona; seleccione Contenido para editar el contenido de una zona. Los reproductores de la Serie 5 también mostrarán una pestaña Screens en esta ubicación. Consulte Reproducir video multipantalla para obtener información sobre cómo configurar una presentación multipantalla usando la pestaña Screens.
- Nombre de la presentación: El nombre de la presentación. El ícono de nube indica que la presentación usa contenido de BrightSign Cloud, mientras que el ícono de pantalla de computadora indica que el contenido de la presentación se almacena localmente.
- Guardar: Seleccione el ícono Guardar para guardar la presentación (ya sea localmente o en su red de BrightSign Cloud) o seleccione Guardar como en el menú desplegable de archivo para guardar la presentación actual con un nombre diferente.
- Cargar: Seleccione el ícono Cargar para cargar una presentación creada localmente a BrightSign Cloud.
- Publicar: Seleccione el ícono Publicar para publicar la presentación en uno o más reproductores BrightSign.
- Zonas: Utilice este panel para agregar, eliminar y superponer zonas. Consulte a continuación para obtener más detalles.
- Configuración de la presentación: Modifique varias configuraciones que se aplican a toda la presentación. Consulte Configuración de la presentación para obtener más detalles.
- Propiedades de la zona (solo pestaña Diseño): Modifique las configuraciones asociadas con una zona seleccionada. Consulte Tipos de zona para obtener una descripción de cada tipo de zona.
- Propiedades del estado (solo pestaña Contenido): Modifique las configuraciones asociadas con un estado seleccionado. Consulte Propiedades estatales para obtener una descripción de cada estado.
Diseño (orden de zonas)

En la pestaña Diseño , haga clic en una zona para seleccionarla. La zona seleccionada puede redimensionarse arrastrando manualmente los controles de arrastre (cuadrados azul claro) o introduciendo valores en píxeles para el Tamaño y la Posición de la zona en la pestaña Propiedades . Al presionar la tecla Eliminar se elimina la zona seleccionada. Se pueden configurar varias propiedades para cada zona. Consulte la página ZonasZones para obtener más detalles.
El panel Zonas organiza las zonas visibles en tres capas:
- Gráficos: Esta capa incluye todas las zonas Ticker, Clock, Video or Images e Image Only.
- Vídeo 1: Esta capa contiene una zona Video Only, Video or Images o Background Image.
- Vídeo 2: Esta capa contiene una segunda zona Video Only o Video or Images. La capa Video 2 solo es compatible con modelos de reproductores que tienen múltiples decodificadores de video: XTx44, XDx34, XTx43, XDx33 y 4Kx42
Utilice el icono Layers para cambiar el orden de visualización de las tres capas; las capas superiores se muestran sobre las capas situadas debajo de ellas.

Debido a que una zona Video o imagen puede mostrar gráficos o video, pertenece tanto a la capa de gráficos como a una de las capas de video. La zona Video o imagen cambiará entre esas dos capas dependiendo del tipo de medio que se esté mostrando.
Para obtener una explicación más completa de los distintos tipos de capas, consulte la página ZonasZones .
El orden de visualización de las zonas gráficas dentro de la capa Gráficos puede ser impredecible y puede cambiar si se actualiza el OS del reproductor o si se modifican otras configuraciones de la presentación. Para garantizar que una imagen se muestre detrás de otros elementos gráficos, coloque una zona Background Image en una capa de video detrás de la capa de gráficos.
Zonas simples
Una Simple Zone muestra medios en una lista de reproducción en bucle. Haga clic en la pestaña Contenido (o haga doble clic en una zona) para comenzar a editar una lista de reproducción no interactiva.
Para agregar contenido a la lista de reproducción, arrastre elementos desde el panel Activos o Widgets al área de la lista de reproducción superior. Para alinear los elementos en el área de la lista de reproducción, haga clic derecho en la cuadrícula de fondo para mostrar la opción de casilla Ajustar a la cuadrícula . También puede ajustar el espaciado de la cuadrícula seleccionando Espaciado de la cuadrícula . Utilice las flechas de la ventana emergente para ajustar el espaciado.
Las transiciones se producen automáticamente al final de los archivos de audio y video, pero puede configurar la duración de visualización de los archivos de imagen y HTML seleccionando el icono de cronómetro después de un archivo de imagen/HTML para modificar su duración de visualización.


- Biblioteca: Seleccione una carpeta que contenga archivos multimedia o componentes que desee agregar a la lista de reproducción de la presentación. La Biblioteca se obtiene ya sea de su red BrightSign Cloud o de su equipo local, según la configuración de BrightSign Cloud network or local machine, depending on the setting of the Modo de contenido . Si necesita agregar medios a su red BrightSign Cloud, haga clic en la pestaña Content y seleccione Subir nuevo Medios .
- Activos / Widgets: Cambie entre agregar archivos multimedia (Activos) y otros estados de presentación (Widgets). Consulte Propiedades de estadoPropiedades de estado para obtener más detalles sobre varios widgets.
- Seleccionar todo / Borrar: Seleccione/deseleccione todos los archivos multimedia de una carpeta. Puede seleccionar varios archivos:
- Seleccione una serie de archivos multimedia adyacentes – Mantenga presionada la tecla Turno mientras selecciona los archivos en la Library.
- Seleccione un grupo de archivos no adyacentes – Mantenga presionada la tecla Ctrl mientras selecciona los archivos en la Library.
- Buscar: Introduzca texto en el campo de búsqueda para buscar un nombre de archivo en la carpeta
- Ordenar: Utilice la lista desplegable para seleccionar un criterio de ordenación. Utilice el icono para alternar entre orden ascendente y descendente.
- Actualizar: Haga clic en el icono Refresh para consultar nuevamente el contenido de la carpeta.
- Cambiar tamaño: Utilice el menú desplegable para cambiar el tamaño de las miniaturas multimedia en el panel Activos .
- Lista de reproducción: Arrastre contenido multimedia o widgets a esta área para agregarlos a la lista de reproducción. Una vez que se agrega un elemento, también puede arrastrarlo a una posición diferente en la lista de reproducción. Para eliminar un elemento o estado de la lista de reproducción, coloque el cursor sobre él y haga clic en la "X" que aparece en la esquina superior derecha del objeto. Consulte la imagen a continuación.
- Presentación y zona: El nombre del proyecto de presentación y la zona a la que pertenece la lista de reproducción. Si su presentación tiene varias zonas, cambie entre las listas de reproducción de zonas en el panel Navegador .
- Simple o Avanzado Zone: Utilice el menú desplegable para seleccionar si la zona será Simple o Advanced. Las Simple Zones contienen funcionalidad básica (por ejemplo, imágenes o vídeos en bucle), mientras que las Advanced Zones pueden contener interactividad, widgets, etc.
- Zonas: Configure zonas y establezca capas de zona.
- Propiedades de estado: Edite las propiedades de los elementos multimedia y widgets. Consulte Propiedades de estadoPropiedades de estado para obtener más información sobre las diferentes propiedades de estado.

Zonas avanzadas
A diferencia de las Simple Zones, que se repiten infinitamente, las Advanced Zones pueden hacer la transición a nuevo contenido multimedia respondiendo a eventos, como entrada desde un botón GPIO o una pantalla táctil. De forma predeterminada, una zona es Simple. Para convertirla en Advanced, haga clic en el menú desplegable Simple / Avanzado y seleccione Avanzado:

Puede convertir una Simple Zone en una Advanced Zone. Sin embargo, una vez que agregue eventos en modo Advanced, ya no podrá volver a convertirla en una Simple Zone.
Pantalla de inicio
La Home Screen es el primer archivo multimedia o widget en una lista de reproducción Advanced. Es donde comienza la lista de reproducción Advanced.
De forma predeterminada, el primer archivo multimedia o widget que arrastre a una lista de reproducción Advanced se convertirá en la Home Screen, identificada por el icono
Inicio . Puede cambiar la Home Screen en cualquier momento seleccionando un estado en la lista de reproducción y marcando la casilla Estado inicial en el panel Propiedades del estado .

Eventos avanzados
Los eventos avanzados vinculan estados en la lista de reproducción y determinan qué debe ocurrir antes de que un estado pase a otro. Siga estos pasos para definir un evento:
- Seleccione un icono de evento en la Barra de herramientas de eventos.
- Haga clic (y mantenga presionado) el nombre del estado debajo de la imagen en miniatura del estado actual.
- Arrastre el puntero hasta la miniatura del estado que desea reproducir a continuación.

Como alternativa, puede seleccionar un evento y hacer clic en el nombre del estado. Esto agregará el evento al estado, pero no definirá el objetivo de la transición. Luego puede establecer el estado de destino en el panel Propiedades del evento > Estado objetivo . Esto resulta útil si aún no ha agregado todos los estados a la lista de reproducción o si la presentación es demasiado compleja como para arrastrar fácilmente el cursor del mouse entre estados.
En la mayoría de los casos, su Advanced Zone debería funcionar en un bucle. En la lista de reproducción mostrada arriba, un usuario puede pasar de la Home Screen a las demás imágenes al interactuar con un dispositivo USB. Después de un período de tiempo determinado (indicado por el evento de tiempo de espera) o mediante entrada USB, la lista de reproducción volverá a la Home Screen.
Entradas de eventos
La mayoría de los eventos se activan mediante una entrada específica que debe definir. Un punto rojo en un evento indica que falta la entrada requerida.
Seleccione un evento para ver el panel Propiedades del evento a la derecha. Consulte la página Propiedades del eventoPropiedades del evento para obtener más información sobre cómo definir desencadenadores interactivos para diferentes eventos.

Importar presentación
Importar presentación le permite importar presentaciones de BrightAuthor Classic en modo Local Content. Como alternativa, también puede hacerlo mediante Archivo > Importar… En el modo BrightSign Author Plus (bsn.Content), Importar presentación también puede importar presentaciones desde una cuenta de BrightSign Network (no de BrightSign Cloud).


