Page tree
Skip to end of metadata
Go to start of metadata


This section will guide you through the process of upgrading your BSNEE services to version 4.5.5. Note that you can only use the 4.5.5 Upgrade Installer to upgrade from BSNEE version 4.5.2, while BSNEE 4.5.2 installations that were upgraded using a previous version of the Upgrade Installer are also supported.

The BSNEE upgrade installer can only upgrade standard BSNEE installs with standard database schema. However, BSNEE installs with customized WebUI files are supported.

What’s New in BSNEE 4.5.5?

  • HD4/LS4 Support: Support for the HD1024, HD224, and LS424 models (bundled with OS8.0.17)
  • No labels